Iniciar uma conversa

Versão patch IceWarp 11.0.0.3 devida a falha no OpenSSL

Prezado Cliente,

Conforme o documento CVE-2014-0160, foi detectada uma vulnerabilidade séria na extensão TLS do OpenSSL, que é usado pelo IceWarp, permitindo que hackers obtenham chaves privativas do servidor e descriptografem dados sensíveis na comunicação SSL entre servidor e usuário. É necessário estar usando a versão OpenSSL 1.0.1g para não estar vulnerável.

O problema afeta as versões 11.x do IceWarp Server p/ Windows e Linux.

Detalhes, incluindo patch: https://suporte.icewarp.com.br/index.php?/parceiros/Knowledgebase/Article/View/450/52/versao-patch-icewarp-11003-devida-a-falha-no-openssl

Sugerimos aplicação do patch o quanto antes.

Atenciosamente,
Equipe IceWarp

Escolher arquivos ou arraste e solte arquivos
Esse artigo foi útil?
Sim
Não
  1. Flávio Zarur Lucarelli

  2. Publicado

Comentários