Iniciar uma conversa

Versão 11.0.0.2 com correções p/ vulnerabilidades

Prezado(a) Cliente,

Lançamos uma versão nova, 11.0.0.2 (Windows e Linux), que traz importantes resoluções para vulnerabilidades diversas, incluindo ataque XSS (WebMail). A versão é recomendada a todos, incluindo aqueles que estão em versões mais antigas (v9, v10) e até mesmo na v11.

Estamos continuamente realizando testes de vulnerabilidades em cada versão através de empresas de segurança conceituadas e o último scan detectou tais falhas que não haviam sido detectadas anteriormente, apesar de possivelmente existentes em versões mais antigas e, até onde sabemos, nunca foram exploradas em nenhum tipo de ataque. De toda forma, recomendamos a atualização, bastando instalar a versão 11.0.0.2 por cima da sua instalação atual.

Obtenha a versão 11.0.0.2 em http://www.icewarp.com.br/downloads. O console de administração anteriormente lançado com a versão 11 permanece o mesmo.

Ressaltando que tal versão não possui acertos dos bugs referenciados em: http://forum.icewarp.com/forum/showthread.php?2191-Known-issues-in-v11

Uma única diferença da v11.0.0.2, é que contém o vídeo tour do WebMail dublado para o português, no item Opções/Ajuda, ao final da aba Novidades. No caso do IceWarp para Linux, favor verificar nossa FAQ sobre localização, que explica como alocar o vídeo em português no item Ajuda do WebMail.

Tal video exibe as diferenças da versão 11 do Cliente Web e pode ser visto também no seguinte link:

http://www.icewarp.com.br/v11

Estamos trabalhando no novo sistema de patches, que permitirá realizar patches de forma bem mais fácil, bem como uma nova versão, devidamente testada, com os acertos citados no link acima, dentre outros.

Agradecemos.

Atenciosamente,
Equipe IceWarp

Escolher arquivos ou arraste e solte arquivos
Esse artigo foi útil?
Sim
Não
  1. Flávio Zarur Lucarelli

  2. Publicado

Comentários